Closed Bug 1007677 Opened 7 years ago Closed 7 years ago

[System][Lockscreen] Fuzzy icons on high-res devices

Categories

(Firefox OS Graveyard :: Gaia::System::Lockscreen, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1011710

People

(Reporter: wilsonpage, Unassigned)

References

Details

Icons look fuzzy on high-res screens (Flame, Nexus4). Should be replaced with high-res PNGs or vector icon-font (see Camera as example).

IMO icon font is the best solution. Implement and forget. Plus when size or colours change, devs don't have to go back to the designer for new assets.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1011710
You need to log in before you can comment on or make changes to this bug.