Closed Bug 843822 Opened 8 years ago Closed 8 years ago

FTE : selecting confirm on the date will get you stuck for a little while. (anywhere from 10 secs to 1 min) on master

Categories

(Firefox OS Graveyard :: Gaia::First Time Experience, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(blocking-b2g:leo+, b2g18 affected, b2g18-v1.0.0 unaffected, b2g18-v1.0.1 unaffected)

RESOLVED WORKSFORME
blocking-b2g leo+
Tracking Status
b2g18 --- affected
b2g18-v1.0.0 --- unaffected
b2g18-v1.0.1 --- unaffected

People

(Reporter: nhirata, Unassigned)

Details

Attachments

(1 file)

Attached file logcat (deleted) —
## Environment :
Gecko MC
Gaia Master
BuildID 20130221070203
Version 18.0
Unagi
  
## Repro :
1. launch ftu, or reflash phone
2. when you get to the Date/Time setup, press the date drop down
3. select ok

## Expected :
the date is accepted and you can continue on

## Actual :
it seems to get stuck for a while and eventually after some period you can continue; see video : http://www.youtube.com/watch?v=uD4g0j2n4MM&feature=youtube_gdata_player

## Note :
Beyond leo?
blocking-b2g: --- → leo?
tracking-b2g18: --- → ?
blocking-b2g: leo? → leo+
Uh...on lasted build I don't see this. Naoki doesn't this still happen?
(In reply to Naoki Hirata :nhirata from comment #1)
> Beyond leo?

I don't understand the flagging here. 

Isn't leo will be ship in Gecko b2g18 and Gaia v1-train? Why is this marked as leo+?
blocking-b2g: leo+ → leo?
It's leo+ because it's too late to realistically block 1.0.1 on this (if it occurs on that branch), so we need it to be fixed as soon as possible. Next release candidate is leo+.

It's unacceptable to block the UI for up to a 1 minute on the first time the user ever sets up the phone.
blocking-b2g: leo? → leo+
I am trying to repro on mc-unaqi per bug description is on mc gecko + master gaia
   => This doesn't happen.

Is downloading b2g18 build, if still doesn't happen I will mark WFM.
BTW, I still don't understand why this is leo+.
v1-train: still WFM. closing. Reopen it if this still happens, but please ask leo? because it seems not happening on v1-train.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
I cannot reproduce it any more.

Environment:
gaia	https://git.mozilla.org/releases/gaia.git
GAIA_REV=16bb4eb76b240a3f5f7e080bdc1864e0f6148729
gecko	https://git.mozilla.org/releases/gecko.git
GECKO_REV=e096df5da5c6ab50f9c97f0bd68ae00a48bcbd99
You need to log in before you can comment on or make changes to this bug.